It is currently Sat Nov 29, 2014 3:43 am

All times are UTC - 5 hours



Forum rules


Please read the stickied topic marked "Please read before posting"~

Please only post here if you need technical help with BattleDawn, or if you have information that can help someone.

Please stay on topic.

No spam.



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: THE STUPID LOADER!
PostPosted: Mon Jun 01, 2009 9:22 am 
Private
Private
 Profile

Joined: Mon Jun 01, 2009 8:21 am
Posts: 1
Gender: male
Erm i dunno why ..i have the right flash player ..but still the loader cannot load ..who can help ==' !!


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Wed Jun 03, 2009 7:23 am 
Second Lieutenant
Second Lieutenant
User avatar
 YIM  Profile

Joined: Mon Jun 01, 2009 2:19 am
Posts: 285
Gender: male
Try using Fire fox and Install flash player in "Add Ons" window...

This should help...

_________________
Image

Its Meh!!! Killer of The NooBs!!
So be careful NooBS!!! Here I COME!!! :P


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Wed Jun 03, 2009 7:24 am 
Second Lieutenant
Second Lieutenant
User avatar
 WWW  Profile

Joined: Tue Jun 02, 2009 6:47 am
Posts: 251
Location: Somerset, Great Britain
Gender: male
It is not your fault, the server is still not running correctly. I cannot get past loading either.

_________________
Antony
Founder of OE

Image


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Wed Jun 03, 2009 7:25 am 
Second Lieutenant
Second Lieutenant
User avatar
 YIM  Profile

Joined: Mon Jun 01, 2009 2:19 am
Posts: 285
Gender: male
Its loading fine for me.... :?: :?:

_________________
Image

Its Meh!!! Killer of The NooBs!!
So be careful NooBS!!! Here I COME!!! :P


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Wed Jun 03, 2009 7:28 am 
Second Lieutenant
Second Lieutenant
User avatar
 WWW  Profile

Joined: Tue Jun 02, 2009 6:47 am
Posts: 251
Location: Somerset, Great Britain
Gender: male
Strange... it works for me now too. In which case, it's just that the server is a bit up and down still. All I can recommend is to just clear your cache, and make sure you have Flash Player 9.0 of higher, then refresh the client (F5).

_________________
Antony
Founder of OE

Image


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Wed Jun 03, 2009 7:30 am 
Second Lieutenant
Second Lieutenant
User avatar
 YIM  Profile

Joined: Mon Jun 01, 2009 2:19 am
Posts: 285
Gender: male
hmmm....I never had a problem with New client..>!! :?:

Im using Flash players 9....

_________________
Image

Its Meh!!! Killer of The NooBs!!
So be careful NooBS!!! Here I COME!!! :P


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Wed Jun 03, 2009 10:22 am 
Major
Major
User avatar
 WWW  Profile

Joined: Wed Jun 03, 2009 6:41 am
Posts: 3027
Location: Look outside of the window, look to the tree... See the figure? That's not me.
Gender: male
What browser are you using ?

_________________
Best Regards,

Alexander V


Image


Top
 

 Post subject: Re: THE STUPID LOADER!
PostPosted: Mon Jun 08, 2009 9:15 am 
Private
Private
 Profile

Joined: Mon Jun 01, 2009 4:20 am
Posts: 7
Gender: male
It happens to me too, the bar fills, then, the last little blue bar does not appear, im using Chrome and i deleted all cookies but dunno how to do the cache thing would someone explain it to me? ***Thanks!***


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Copyright Tacticsoft Ltd. 2008   
Updated By phpBBservice.nl