It is currently Tue Sep 30, 2014 5:09 pm

All times are UTC - 5 hours



Forum rules


Please read the stickied topic marked "Please read before posting"~

Please only post here if you need technical help with BattleDawn, or if you have information that can help someone.

Please stay on topic.

No spam.



Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 
Author Message
 Post subject: Is anyone else experiencing this?
PostPosted: Sun Jan 15, 2012 10:41 pm 
Lieutenant Major
Lieutenant Major
User avatar
 Profile

Joined: Fri Feb 12, 2010 6:02 pm
Posts: 1404
Location: Not at liberty to tell.
Gender: male
When I try to go to BD from Google Chrome, it shows nothing but a blank screen with the words "Method not Implemented", under which is "Get to/ not supported"? Any fix? I tried the usual stuff (Emptying cookies, cache) But it still won't direct me to the site.

_________________
Image

So yeah, I'm the guy everyone eventually hates.

[Advice for the New Player Here]


Top
 

 Post subject: Re: Is anyone else experiencing this?
PostPosted: Sun Jan 15, 2012 10:43 pm 
Lieutenant Major
Lieutenant Major
User avatar
 Profile

Joined: Mon Jul 13, 2009 1:29 pm
Posts: 1615
Location: In Seth's back yard under a rock
Gender: male
ya dont use it, use something diffrent

_________________
Retired Sr.mod


Top
 

 Post subject: Re: Is anyone else experiencing this?
PostPosted: Sun Jan 15, 2012 10:45 pm 
Lieutenant Major
Lieutenant Major
User avatar
 Profile

Joined: Fri Feb 12, 2010 6:02 pm
Posts: 1404
Location: Not at liberty to tell.
Gender: male
Ryan wrote:
ya dont use it, use something diffrent



But... But I like Chrome :(

_________________
Image

So yeah, I'm the guy everyone eventually hates.

[Advice for the New Player Here]


Top
 

 Post subject: Re: Is anyone else experiencing this?
PostPosted: Sun Jan 15, 2012 10:46 pm 
Lieutenant Major
Lieutenant Major
User avatar
 Profile

Joined: Wed Feb 16, 2011 8:54 pm
Posts: 2390
Location: Got 99 problems but location ain't one
Gender: male
The exact same thing happened to me, only difference is clearing cache and cookies helped me. Here are the things I deleted, if it helps...

Browsing history

Download history

Cache

Cookies


It occurred a couple more times after that but the next day everything was fine.


Top
 

 Post subject: Re: Is anyone else experiencing this?
PostPosted: Sun Jan 15, 2012 10:54 pm 
Lieutenant Major
Lieutenant Major
User avatar
 Profile

Joined: Fri Feb 12, 2010 6:02 pm
Posts: 1404
Location: Not at liberty to tell.
Gender: male
Problem solved! Thanks Dyl :D

~Topic Locked.

_________________
Image

So yeah, I'm the guy everyone eventually hates.

[Advice for the New Player Here]


Top
 

Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 5 posts ] 

All times are UTC - 5 hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
WarLingo Android Mobile Game

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Copyright Tacticsoft Ltd. 2008   
Updated By phpBBservice.nl