It is currently Mon Sep 01, 2014 1:49 pm

All times are UTC - 5 hours



Forum rules


Please read the stickied topic marked "Please read before posting"~

Please only post here if you need technical help with BattleDawn, or if you have information that can help someone.

Please stay on topic.

No spam.



Post new topic Reply to topic  [ 24 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: pls read admin..
PostPosted: Sun Nov 06, 2011 11:02 am 
Private
Private
 Profile

Joined: Wed Jun 22, 2011 4:08 am
Posts: 7
why i can not put my colony on any world in MARS... i dont know what is wrong why i cant join the game.. pls.. help me... thanks...


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sun Nov 06, 2011 11:04 am 
Head Moderator
Head Moderator
User avatar
 Profile

Joined: Thu Nov 19, 2009 9:22 pm
Posts: 2378
Location: Stalker!
Please don't post another topic

Read the help desk rules first as well: viewtopic.php?f=47&t=9326

_________________
没有恩怨,只有胜负。胜者生,负者死。

Image


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sun Nov 06, 2011 11:08 am 
Moderator
Moderator
User avatar
 WWW  YIM  Profile

Joined: Thu Jun 30, 2011 2:48 am
Posts: 8023
Location: Fuyuki City
Gender: male
can u tell me wat does it say when u try to put the colony?

_________________
Image

Image


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sun Nov 06, 2011 11:16 am 
Captain
Captain
User avatar
 YIM  Profile

Joined: Wed Apr 20, 2011 2:42 pm
Posts: 1147
Location: Ocala
Gender: male
There could be a multiple set of reasons for being unable could you specify what it is doing.

_________________
You Will Never forget Me I am The Light and The Dark.
Image
IGN Fallen Angel, Mr. Leader, Vincent
Skype: fallen_angel0825
Image


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sat Nov 12, 2011 4:52 am 
Private
Private
 Profile

Joined: Wed Jun 22, 2011 4:08 am
Posts: 7
it says nothing... just the green cirle.. there is no red mark show for building the colony.. i dont know why... am i banned???


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sat Nov 12, 2011 4:54 am 
Major
Major
User avatar
 Profile

Joined: Sat Dec 19, 2009 7:48 pm
Posts: 2708
Gender: male
You are banned if you see orange smoke coming from your colony :)

_________________
Image

Image


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sat Nov 12, 2011 5:49 am 
Captain
Captain
User avatar
 WWW  YIM  Profile

Joined: Tue Apr 26, 2011 3:23 am
Posts: 1115
Location: Robot Island
Gender: male
Well if your banned its because of using Multiple accounts,swearing,etc.

_________________
Image
AANC Mentor
Image
made in the hands of darklighter
BD Maintenance
TLG
RFFN


Top
 

 Post subject: Re: pls read admin..
PostPosted: Sat Nov 12, 2011 6:10 am 
Major
Major
User avatar
 WWW  Profile

Joined: Wed Jul 28, 2010 5:38 am
Posts: 2979
Location: Broome, Western Australia
Gender: male
schelle wrote:
it says nothing... just the green cirle.. there is no red mark show for building the colony.. i dont know why... am i banned???
No, you're not banned. ;)

Use your mouse and left click on the location you wish to place your colony then follow the prompts. If you cannot place your colony try clearing your browser's cache and cookies then reloading it. Post back here if you're still having problems.

_________________
Retired Head Mod

Image

Most Crystals: 121
Highest Power: 212


Sensual bath time feat. Ferr3t
Spoiler:
Image


Top
 

 Post subject: Re: pls read admin..
PostPosted: Thu Nov 17, 2011 11:55 am 
Second Lieutenant
Second Lieutenant
User avatar
 Profile

Joined: Wed Jun 03, 2009 2:11 am
Posts: 170
Gender: male
Always read Help :}

Color is reserved for modding, I changed it to meh color :D-Jake

_________________
DarK WarrioR of GreaT AaAsS
Image

Shake my nikname...
Admiral Marley of Great AaAsS
Admiral Marley
LaCoSte duno Coste


Top
 

 Post subject: Re: pls read Santa's Elf..
PostPosted: Wed Dec 14, 2011 7:28 pm 
Private
Private
 Profile

Joined: Wed Jun 22, 2011 4:08 am
Posts: 7
i now put a colony on M3 but i done it in other computer... but still on M2 same situations happen.. i cant put up my colony.. it just a green circle and nothing added. the red mark of triangle didnt show yet... i cant put up colony on M2 even i use other computer and other internet connection.. i also try to clear all cache and history of my computer, but still no changes.. admin says im not banned why is this happen, im not a multi. i played the game fair..


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page 1, 2, 3  Next

All times are UTC - 5 hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
WarLingo Android Mobile Game

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Copyright Tacticsoft Ltd. 2008   
Updated By phpBBservice.nl