It is currently Fri Nov 28, 2014 9:36 pm

All times are UTC - 5 hours



Forum rules


Please only post here if you are reporting or validating a bug or glitch in Supermechs.



Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: "Total Damage" challenge bug
PostPosted: Sun Sep 01, 2013 4:36 am 
Second Lieutenant
Second Lieutenant
User avatar
 WWW  Profile

Joined: Wed Apr 10, 2013 10:03 am
Posts: 232
Location: In the middle of nowhere, next to nothing.
Gender: male
Hey everyone!

So, i got a "Total Damage" challenge in Single Player and i belive it's bugged.
(game version 3.5A)

After i've used up my 5 free turns, nothing happens. No reward or nothing.

Proof:
Image

Though, my question is: in this challenge, is it importnant not to overheat your mech (like i did) to finish the challenge or not?
Though, i don't think that overheating should matter here.

Edit:
So, the 2nd time i had this challenge i also recorded it.
You can see my recording from HERE.

As seen from my video, it doesn't matter if i get overheated or not. There's no reward at the end of the challenge. The 2nd half of my recording shows that nothing happens (about 50sec). While i did this challenge for the 1st time, i waited well over 8mins to get my reward but nothing. Had no choise but to quit the challenge.

I belive my provided evidence is enough for the devs to fix this challenge (the sooner - the better).

--
Aeacus

_________________
Long live death, long live war, long live the cursed mercenary!


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Sun Sep 01, 2013 10:46 am 
First Lieutenant
First Lieutenant
 Profile

Joined: Tue May 14, 2013 3:07 pm
Posts: 531
Location: USA
Video doesn't load for me.

_________________
Bored? Tired of winning? Add me (7367266) and I can help retire your boredom.


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Sun Sep 01, 2013 3:12 pm 
Second Lieutenant
Second Lieutenant
User avatar
 WWW  Profile

Joined: Wed Apr 10, 2013 10:03 am
Posts: 232
Location: In the middle of nowhere, next to nothing.
Gender: male
SideOneDummy wrote:
Video doesn't load for me.

If you're using Firefox and NoScript (or similar add-on), make sure you've allowed all the page scripts.

For me, video loads nicely (that is, when i temporarly allow all the scripts on that page). To get the video running, you need to click "close to play" button in the middle bottom of the video area. After that, the video is streamed and it starts playing.

--
Aeacus

_________________
Long live death, long live war, long live the cursed mercenary!


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Sun Sep 01, 2013 3:31 pm 
SM Moderator
SM Moderator
User avatar
 Profile

Joined: Mon Oct 15, 2012 4:08 pm
Posts: 1594
Location: England
Gender: male
I had this challenge on my lvl 28 account and it worked fine, was rewarded 1050 for the match. Maybe it's something to do with completing single player campaign?

_________________
ImageImageImage


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Sun Sep 01, 2013 4:30 pm 
First Lieutenant
First Lieutenant
 Profile

Joined: Tue May 14, 2013 3:07 pm
Posts: 531
Location: USA
Aeacus wrote:
SideOneDummy wrote:
Video doesn't load for me.

If you're using Firefox and NoScript (or similar add-on), make sure you've allowed all the page scripts.

For me, video loads nicely (that is, when i temporarly allow all the scripts on that page). To get the video running, you need to click "close to play" button in the middle bottom of the video area. After that, the video is streamed and it starts playing.

--
Aeacus

Well, I am using chrome … I'll reboot in a little while and try again.

_________________
Bored? Tired of winning? Add me (7367266) and I can help retire your boredom.


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Sun Sep 01, 2013 6:07 pm 
Sr. Moderator
Sr. Moderator
User avatar
 Profile

Joined: Sun Oct 30, 2011 5:09 am
Posts: 3362
Gender: male
starwa7s wrote:
I had this challenge on my lvl 28 account and it worked fine, was rewarded 1050 for the match. Maybe it's something to do with completing single player campaign?

I had it too and it worked fine for me.

_________________
Image


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Mon Sep 02, 2013 2:38 am 
Second Lieutenant
Second Lieutenant
User avatar
 WWW  Profile

Joined: Wed Apr 10, 2013 10:03 am
Posts: 232
Location: In the middle of nowhere, next to nothing.
Gender: male
Up to today, i've had this challenge 3 times, never got any reward from it though. Game just fails to finish the challenge and reward me for it (as seen from my video).
I don't think there's anything that i can do from my end.

--
Aeacus

_________________
Long live death, long live war, long live the cursed mercenary!


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Mon Sep 02, 2013 2:48 am 
Sr. Moderator
Sr. Moderator
User avatar
 Profile

Joined: Sun Oct 30, 2011 5:09 am
Posts: 3362
Gender: male
Might have something to do with the amount of damage you do. Also your video site tried to give me a virus.

_________________
Image


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Mon Sep 02, 2013 3:09 am 
Second Lieutenant
Second Lieutenant
User avatar
 WWW  Profile

Joined: Wed Apr 10, 2013 10:03 am
Posts: 232
Location: In the middle of nowhere, next to nothing.
Gender: male
Korupt wrote:
Might have something to do with the amount of damage you do. Also your video site tried to give me a virus.

Well, the damage i do isn't the max damage than can be dealt in the game.
If i'd had 2 Meteor swords, the damage can be even higher.

As for the video hosting site that i use, it took me long time to find such a site that doesn't require registration to upload, share and view videos.
As far as malware goes, i'm using NoScript against it. I'm only temporarily allowing those scipts that allow me to see that video, not all scripts that may try to install malware into my PC.

Nowdays, one must be computer security expert if one wants to keep his/hers PC free of malware.
Also, i don't trust AV (anti-virus) programs to check things from me. Those programs may condemn perfectly fine data into malware (that has happened for me before).

--
Aeacus

_________________
Long live death, long live war, long live the cursed mercenary!


Top
 

 Post subject: Re: "Total Damage" challenge bug
PostPosted: Mon Sep 02, 2013 3:48 am 
Sr. Moderator
Sr. Moderator
User avatar
 Profile

Joined: Sun Oct 30, 2011 5:09 am
Posts: 3362
Gender: male
Never said it was the highest but maybe the calculations don't go over a certain threshold making it unable to compute a reward, idk. It would be easier to just use youtube though for videos.

_________________
Image


Top
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Copyright Tacticsoft Ltd. 2008   
Updated By phpBBservice.nl